About the Bugs / Issues category


#1

Please report bugs and any other strange behavior here.

Developing software is a dynamic process and we strive to constantly and consistently improve what we do. Report the issue and it will be fixed, we promise :smile:

We have provided a template for you when you create the topic. Following the template and giving us as much information as possible will help us quickly fix it.


#2

I get every minute a device notification. Since this happend I deleted all from the scheduler, all projekts and all devices from the account. But I still get every minute a device notivication. I use an arduino with wifi shield. I powered it off. But the problem is not solved.


#3

Thank you for taking the time to submit your bug/issue! Please use the points below as a guide when submitting.

  • Device & model you are using (Ex: Pi 2 Model B or Arduino Uno with W5100 ethernet shield)

  • What dashboard are you using? (Web, iOS, Android)

  • Please describe the bug / issue as detailed as possible. Attaching the code and any relevant screenshots would be very helpful!

Hi, I am using Pi 2model B/Pi3/PiZero/esp8266

Web and Android

Since updates all devices behaving erratically + triggers stopped working. I have followed instructions on force stop and clear cache, for a few days now I have to log out then in again. I noticed on start up now blank screen for a minute before widgets appear without loading sequence.
I now cannot set new triggers as drag and drop has stopped on Web-dashboard.
Regards Greg.