Bug Filed on 07-08-2016: Processes Widget Duplication

ios

#1

What dashboard are you using? (Web, iOS, Android)
iOS


What OS? (Jessie, Wheezy)
Wheezy


What Model Pi?
B


Please describe the bug / issue. Attaching any relevant screenshots would be very helpful!
Every time I open the dashboard for my Pi a new processes widget is added even though I already have one (I now have 5)

EDIT: here is a screenshot http://imgur.com/gfB3gLV


#2

Hi @andrew_stclair95,

Thanks for reporting this! So, we actually don’t ‘officially’ support the Wheezy OS anymore. We decided to cease Wheezy support it because Raspberry Pi organization stopped releasing updates to the OS. While using Wheezy may work, there will likely be bugs that exist (such as the one you’re experiencing).

My recommendation would be to re-do the installation on the latest release of Jessie (full version). If the issue still occurs, then that is definitely a bug and we’ll need to fix it. Keep us updated please!

-B


#3

Hi. I am also seeing the same issue. I am using iphone 6s plus with latest IOS Raspbian details below and same screenshot as Andrews. Its not a major issue and settles down but I did wonder what was going on. Always seems to be the processes widget for me also.

Thanks Neil Rodgers

PRETTY_NAME="Raspbian GNU/Linux 8 (jessie)"
NAME="Raspbian GNU/Linux"
VERSION_ID="8"
VERSION="8 (jessie)"
ID=raspbian
ID_LIKE=debian
HOME_URL="http://www.raspbian.org/"
SUPPORT_URL="http://www.raspbian.org/RaspbianForums"
BUG_REPORT_URL=“http://www.raspbian.org/RaspbianBugs


#4

We’ve released new update recently, does this still happen if you update your Cayenne app to latest build?

-B