Can´t add sensors etc


#22


#23


#24

There you go. I think I filled in every field with at least some value, if these values make sense - idk but I tried it a few times before with some who made sense and it didnot work too .


#25

If it helps bro i cannot add an analogue sensor the same as your one either.I can add a digital input without trouble.
I would suggest its related to the problems encounted with the latest update, which they are trying to resolve.


#26

But I neither cant add digital sensors too. =(
When I try to add one I always get the following message: “Can no connect to remote device” - this time I tried:
http://kookye.com/2017/01/06/use-raspberry-pi-to-drive-pir-digital-motion-sensor/
with this circuit ;http://kookye.com/wp-content/uploads/2017/01/RPI-Digital-PIR-Motion-Sensor-Step-3.png

And Ive got this probem from 18th march and the update came at 20th march. I think there are no conncetion :confused:


#27

Hello, can you please try to add the sensor through Desktop browser. It is very important to clear if this is only from the app issue or it is major issue for your device. Thank you.

P.S - Have you updated with the new version of the app from yesterday ?


#28

Hello,
tired it via my desktop browser. didnot work either. It says could not connect. The button was solid. But the program display follwoing error:

    Please fix the following errors:
    Connection Error

The thing is: The PC whom i use now is my lap top. I am currently using tight VNC streamer- which is a remote control program . This means I am able to connect to the internet from my pc and from my raspi. Otherwise the program would display an error.


#29

Ok. I understand that you have network connection. Can you delete the Raspberry Pi device and try again? Which method for connection to the Cayenne you use - From mobile app or from Web ?

EDIT: What about to give me access on private message?


#30

hi,
okay now I was able to install the sensor. But it is displayed nowhere. To your Edit: granting you acess to what : my raspi or my cayenne user?


#31

I used both mtehods of connection


#32

So you add the sensor successfully but you cannot see the widget anywhere?


#33

yes


#34

Can you give me access to both Cayenne and Raspberry. Then you can change your passwords ?


#35

okay. can you star a conversation over pn


#36

@Martinebh the Raspberry Pi does not have on-board analog capabilities. So, you need to first add the analog converter that was supplied with the kit (I think MCP3008?). Then, you’ll be able to select the MCP3008 in the dropdown that currently says ‘Analog Converter’. The reason you cannot add the Photoresister is because you have not selected anything in that dropdown. Does this make sense?

-B


#37

We were chatting the whole afternoon. He was mistaken the GPIO ports with PIN numbers so he might burn his motion sensor. I will continue with him tomorrow, because he have connection with his Raspberry to Cayenne. He can see the CPU temp and other widgets. The problem is to add sensors. We have added the bmp180 sensor, but when I scan, it is not found (there is no address assigned to the i2c interface) so tomorrow I will continue troubleshooting.


#38

hey mate,
are you there?


#39

Hello, yes. Did you try all the things that I suggest you?