Cannot install for python 3.4.2 [Helped: use Jessie Full]


#1

What dashboard are you using? (Web, iOS, Android)
IOS


What Model Pi?
3 model b


Please describe the bug / issue. Attaching any relevant screenshots would be very helpful!!
Cannot download because of python 3.4.2


#2

Jack,
Welcome to the Cayenne community!
Sorry to leave you hanging…

Are you running Jessie Lite? Unfortunately Cayenne doesn’t support Lite as of yet, although we hear that it may be in the works.

Again welcome,

Ian


#3

Hi Jack,

As Ian said, welcome to the Cayenne community!

Hmmm, what makes you say its because of python 3.4.2?

As Ian said, we don’t officially support Jessie Lite, although there is a work around here.

Please also make sure you expand your file system prior to installing Cayenne onto your Pi.

I also recommend updating / upgrading the Pi 3 as well.
sudo apt-get update
sudo apt-get upgrade

Please keep us updated with your progress!

-B