I am not able to add pwm on dashborad


#1

What dashboard are you using? (Web, iOS, Android)
web


What OS? (Jessie, Wheezy)
jessie


What Model Pi?
2 b


Please describe the bug / issue. Attaching any relevant screenshots would be very helpful!


#2

@divanshu6467

Divanshu,

Welcome to the Cayenne community!

I understand you are having problems adding PWM to the dashboard. I think we need a little more information on where you are getting stuck.

Is your hardware setup similar to the tutorial here-

https://responsive.mydevices.com/cayenne/tutorial/pca9685

And did you follow these steps to add the module to your desktop?

As always, screenshots or photos are always helpful.

Agian, welcome,

Ian


#3

i tried this way but it does not add i think i need to change some setting it shows a page in which it shows receiving data

i think there is need to do some setting change


#4

I’ve seen similar problems periodically. Try rebooting your Pi and repeat the process again. Most of the time after a reboot everything starts working properly for me again.


#5

@divanshu6467 I’m curious, which PCA9685 board are you using?

I was finally able to gather up all the parts, I have the Adafruit PCA9685 breakout board. Here is a photo of my setup-

Are you trying something similar?

-Ian


#6

@divanshu6467

Are you still running into this issue? Let us know so we can help you out, or close out the report if it is not reproducing anymore.