IOS App , cannot add Device by IP address


#1

raspberry PI , IOS Dashboard , Install / provision

Multiple Raspberry Pi’ s on network , select Add by IP address … IOS brings up “number keypad” but there is NO dot “.” only a Comma “,” displayed


#2


#3

Hey @greg.griessel,

Looking into this, keep you updated. Thank you for alerting us! We can’t fix if we don’t know :slight_smile:

-B


#4

@bestes @greg.griessel

I see what this issue is. It’s the region setting on the iOS device. To work around it, go to Settings > General > Language and Region and (temporarily) set your region to “United States”. This will give you the dot back in the number pad.

We need to be able to work globally so we’ll fix this in a future iOS release.


#5

I just told @twong and that’s what he said too :slight_smile: Can you create card and give to him? He will fix next iOS release.

-B


#6

Of course, no worries.