Keyboard shift 2 for @ result in " cannot input @


#1

Thank you for taking the time to submit your bug/issue! Please use the points below as a guide when submitting.

  • Device & model you are using (Ex: Pi 2 Model B or Arduino Uno with W5100 ethernet shield)

*Rpi 2 mod b

  • What dashboard are you using? (Web, iOS, Android)

*Web

  • Please describe the bug / issue as detailed as possible. Attaching the code and any relevant screenshots would be very helpful!

Attempting to login mydevices

When typing @ (shift 2) on keyboard I get a " . I have tried several keyboards USB and wireless, no change. This issue started after updating rasbian jessie thru noobs 10/05/16 update.


#2

it sounds like the default keyboard isn’t set. In raspi_config, be sure to select the proper keyboard.


#3

That’s a start. Um, where to find this, preferences? Don’t forget I’m slow unless I can pick a brain. LOL

Montgomery’s Repair/Santos Solar
848 Savage Rd.
Charleston, SC. 29414-5651


#4

Ya- RasPi Config- preferences…
OR…
you could SSH it…but, I think not.
Easier to just power up the Pi and go into RaspiConfig from the main menu.
Oh- here’s a helpful hint: The English American Standard keyboard is Up ^^ where you can’t see it, so you’ll have to scroll up manually to select it. Sneaky buggers!


#5

Got a chance to look and my Rpi came set Spanish layout.