Not receiving emails or texts from temp triggers


#1

I’ve been searching and have not been able to find an answer to my issue. I set up my Raspberry Pi 3 with Cayenne and added a Temp sensor DS1820B and I see it and view temp changes on my Cayanne phone app and can make triggers. I tried to make a trigger for above 25C and one for below 30C and I am not receiving emails or texts for the triggers. Any thoughts on what I may be doing wrong? it seems very easy but maybe there is a step I missed?

Thanks for your time,


#2

Dear MyDevices Cayenne Team,

I have created simple trigger in Cayenne light switch to send email and message to my mobile when the LED turns on however it doesn’t work. Can you suggest if there is any restrictions or issues.

Thanks
Kabeel


#3

Hi @mervmullin & @kabeelforiot,

I apologize for the issues. There are some known issues with our Triggers system that we’re currently working on. We are actually working on a new Triggers engine that should resolve all these issues. We’ll have a fix soon. Hang in there.

Thanks.
-Jesse


#4

Thank you team

---- Jesse Cruz wrote ----

jcruz

    March 6

Hi @mervmullin & @kabeelforiot,

I apologize for the issues. There are some known issues with our Triggers system that we’re currently working on. We are actually working on a new Triggers engine that should resolve all these issues. We’ll have a fix soon. Hang in there.

Thanks.

-Jesse


#5

@jcruz Hi I presume this issue is still on-going - or do we need to delete and rebuild the triggers?


#6

Any update on this, sometimes it sends the notifications but most of the time it doesn’t.


#7

@chris.2.holland @3d-photo no updates yet, hang in there.


#8

No worries. Thanks for the update.


#9

woks thrillers soon??? 1 month no work and my accuary is in danger