Problems with actuators in May 2017 release of Raspbian


#1

Hello, Just checking to see if anyone as had trouble adding actuators to the raspberry pi running the May 2017 release of Raspbian? the dashboard lets me add a relay etc. but it never shows up on the dashboard.

Thanks.


#2

Hello and Welcome to the Cayenne Comunity.

I believe that the problem comes fro the kernel version of the raspbian release. Can you check your Kernel version and post it here?

Thank you!


#3

Just to add, you can check your kernel version with the command uname -a on the Pi command line. If it shows a kernel of 4.9, you can change it to 4.4 with the command sudo rpi-update 52241088c1da59a359110d39c1875cda56496764, and then a reboot after it has finished.

We’ll have an update to the Raspberry Pi agent to allow compatibility with the 4.9 kernel soon.


#4

Thank you. I remember how I spend a whole week banging my head into the wall with this 4.9 Kernel :slight_smile:


#5

Did anybody get the rpi-update to work? I had issues with it that it would not go back to 4.4. Thanks!


#6

Yes it did have 4.9 on it and the change mentioned fixed it thanks.

ognqn.chikov Cayenne Tribe
September 8 |

Hello and Welcome to the Cayenne Comunity.

I believe that the problem comes fro the kernel version of the raspbian release. Can you check your Kernel version and post it here?

Thank you!

Visit Topic or reply to this email to respond.

In Reply To

adbrig4
September 6 |

Hello, Just checking to see if anyone as had trouble adding actuators to the raspberry pi running the May 2017 release of Raspbian? the dashboard lets me add a relay etc. but it never shows up on the dashboard. Thanks.
Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.