Raspberry PI B+ Install failed


#1

The install failed when installing libraries it reads,

Fri Nov 24 19:22:00 EST 2017 Trying to install myDevices for python3 version: Python 3.5.1
Fri Nov 24 19:22:01 EST 2017 Build for Python 3.5.1 failed\n

What do I do now?


#2

Hello Sir,
Which version of Raspbian do you use ?
Thank you.


#3

Any luck with this error @whuyckjr ?