SSH dont know


#1

Cant add pi i dont know ssh


#2


#3

What? You can see your ssid on connections setting


#4

Welcome to Cayenne!

The username is pi and password is raspberry, unless you changed it.


#5

And the default ssh port is 22 as well. Though I don’t think the iOS app should be prompting you to enter details if all 3 of these items are on their defaults. It’s still worth a shot though.

If that doesn’t do it, you should confirm whether SSH is actually running on your pi – I think in one of the recent OS updates they started disabling it if you leave the password of ‘raspberry’ since its a security risk. You can enable SSH if it’s currently disabled by running the command:

sudo raspi-config

then going to Advanced Options > SSH on the menus that appear. It will then display a menu where you can toggle the SSH server state and save settings.


#6

how are you all, the same happens with me too, I’m using ipad … how to enable ssh to connect my pi on it? thanks for help


#7

Hey @archimesta1983, welcome to the Cayenne Community.

You shouldn’t have to do anything on the iPad itself to enable SSH, just follow the instructions above to make sure it’s enabled on your Pi.

Keep in mind that if anyone reading this thread is having trouble with the app connecting to your Pi via SSH, you can just skip this by installing from Add New > Device/Widget > Single Board Computers > Raspberry Pi > Option 2 on the web dashboard as well. This will give you the commands that need to be input into the Pi so you can do it manually.


#8

rsiegel http://community.mydevices.com/users/rsiegel

Technical Product Manager

January 5

Hey @archimesta1983 http://community.mydevices.com/users/archimesta1983,
welcome to the Cayenne Community.

It is my first day with pi ,please help me to enable ssh to pi it self if
it possible, thanks for supporting me

You shouldn’t have to do anything on the iPad itself to enable SSH, just
follow the instructions above to make sure it’s enabled on your Pi.

Keep in mind that if anyone reading this thread is having trouble with the
app connecting to your Pi via SSH, you can just skip this by installing
from Add New > Device/Widget > Single Board Computers > Raspberry Pi >
Option 2 on the web dashboard as well. This will give you the commands that
need to be input into the Pi so you can do it manually.


Visit Topic http://community.mydevices.com/t/ssh-dont-know/1909/7 or
reply to this email to respond.


In Reply To

archimesta1983 http://community.mydevices.com/users/archimesta1983

January 5

how are you all, the same happens with me too, I’m using ipad … how to
enable ssh to connect my pi on it? thanks for help


Visit Topic http://community.mydevices.com/t/ssh-dont-know/1909/7 or
reply to this email to respond.

To unsubscribe from these emails, click here
http://community.mydevices.com/email/unsubscribe/1759b10d979c64b6fda057bef84f64e9321dc6425f1615347d3a8e32c5ccc35b
.