Strange operation of the platform


#8

can you share screenshot of your serial , dashboard and post the code here you are using.


#9


is frozen, since last week that happened. But it had been working well for a month, I do not think it’s the code. Rather, I think it stopped working when there were problems with the MQTT server


#10

The MQTT issues should be resolved now, are you still having these issues?


#11

Yes, thank you very much for the information. Since the problems with MQTT were repaired my device also worked correctly again. Now I’m having problems with the app on my cell phone, from the computer I can control my device well and it works well with the buttons. But from the app in my cell phone when I press a button, the app closes automatically.


#12

did you add your device on the dashboard using Bring Your Own Thing


#13

No, I didn´t that way. I added my device on the dashboard using “add arduino”. Is that the problem?


#14

Does you code use a token or username/password/client ID?


#15

it uses an username, password and client ID


#16

Hmm, I’m not sure then. The token connection is disabled now as far as I know. @shramiksalgaonkar any ideas?


#17

hmm so it is strange. it works well before


#18

@atzayacatlL-13 add custom button widget and give it a try. remove the previous button from the dashboard.


#19

I´ll try it. Thanks


#20

I tried that and it doesn´t work either… I´ll still trying


#21

hold on. looks like there is a bug with android app.


#22

I’m using IOS and I was checking it the past days but the problem is still


#23

the problem continues, I can control it from the computer but from the app no, when I press a button from the app it closes automatically and does not execute any action. Do you know if there are still problems with the platform or with the apps? My app is IOS. Since a month ago I have had problems and cayenne still does not work correctly.


#24

yes there is bug with app and team is working on it. will let you know when the problem is solved.


#25

I appreciate the information. Ok, I’ll be checking to know when it’s solved. Thank you very much


#26

@atzayacatlL-13 we have released a new version, update the app and give it a try New Android & iOS App Update


#27

Yes, it works correctly again. Thank you!!