Wheezy no longer 'Officially' supported by Cayenne


#1

Hello Cayenne Community,

The Cayenne team has decided to stop officially supporting Wheezy.

What does this mean? We will no longer be testing on Wheezy to ensure new Cayenne product releases are compatible. So, if you are currently using Wheezy, although Cayenne will function, it may decrease over time as Cayenne grows. My suggestion is to switch to Jessie when it’s convenient.

We’ve made this decision since Raspberry Pi no longer supports Wheezy and has stopped providing it on their downloads page. We will continue supporting Jessie and will support Jessie Lite in the future as well.

You can download Jessie here: https://www.raspberrypi.org/downloads/raspbian/

Let me know of any questions!

-B


#2

Sad penguin.