Server error


Yes it is connected by mqtt


Hi again. I don’t see any issue on our server side with MQTT device connections. Perhaps this one is local to the device? What sort of output are you seeing in the Serial Monitor?


Server error widget is not working


Thanks for letting us know, I’ve seen this on my end and as well and communicated it to our engineering team. You can try to Force Stop the app > Clear Data/Clear Cache on your end, but in my test this was not enough to resolve it. I’ll update as soon as I’m aware we’ve made a fix on our end.


Server error in raspberry pi dashboard


Yup, I see this on my test accounts as well, with just a few exceptions. My apologies for the inconvenience. We believe it is a server side issue that can be resolved without an app update and our engineering team is investigating a fix to that end. I’ll update as soon as I know more.


Again server error in Android app it does not showing devices. Please
resolve this error


Hi again, thank you for your update. The loss of the device list appears to be from a short downtime we had this morning (USA time) – that should be resolved now. If you could try clearing and re-launching your Cayenne app, your device list should at least appear as it has in the past.

The larger ‘server error’ issue that has been going on for a little while now still remains to be resolved soon. I do appreciate your patience. If you have an option to use the Cayenne web dashboard instead of your Android device, you may want to consider this until we’ve announced a resolution to that issue in this thread.


Same error occuring in clear data and resetting app .please resolve as


Your device list is blank, or you’re getting the ‘Server Error’ message? (or both?)


The error is automatically resolved thanking you


Hello. I can confirm the problem - same “error server” from begining on my android phone. I’ve allready tried to Force Stop the app > Clear Data/Clear Cache with no result. I’ve tried with another phone with 0 results.


Thanks for reporting @redzone003. We’re aware and will fix as soon as we can!



hello, can i know what’s the meaning on this?35%20AM


Hi @syazwin.snr,
Can you double check you have the correct MQTT credentials on your code?