Mismatch error


i had trouble whit the conect to cayenne, when i compiled its ok, the cayenne library its ok, and the cmd the ports its right, my arduino is the one, i conected on serial bus, and when i go up the code send me this message.

avrdude: verification error, first mismatch at byte 0x0000
0x62 != 0x0c
avrdude: verification error; content mismatch
avrdude: verification error; content mismatch


Hi @victormontanopagola,

Sorry for the late response here. Welcome to the Cayenne forums.

Can you paste your code and also a screenshot of the error?



Hi Victor,

I’ve not seen this error myself, but I suspect it is not Cayenne or sketch related, but an issue with communication between the Arduino IDE and your device (what model is it, by the way?). If you search for this error on Google, you’ll see tons of results on Arduinos forum where people are seeing this same error. It sounds like it could be anything from the wrong IDE version to the Arduino itself needing a reset or being fried (hopefully not!).

A good test would be to see if you can upload one of the built-in example sketches from the Arduino IDE to the Arduino – I suspect you’ll see this same error with any sketch and not just ones using the Cayenne library.