Cannot setup BMP180 widget


#1

I cannot work out what setting in need to set for my BMP180 it is connected to the i2c channel of the Pi

The setup is asking which GPIO channel is connected to.


#2

We are in process of reverting this, those fields are definitely incorrect. Thanks for bringing this up. I’ll update you when it’s back to normal.

-B


#3

Should be fixed now.

-B


#4

It’s working. Thanks.

Is there any way to adjust the graph scale so it doesn’t look like it is bouncing about so much. I am looking to monitor air pressure for weather forecasting purposes.

Thanks again


#5

Yep, click the cog wheel in right corner of widget and you can adjust the min/max in the settings.

Would love to see your project in the ‘Projects made with Cayenne’ category :slight_smile:
-B


#6

It seems to be working for the web interface and Android but not iOS.

I have build a Raspberry Pi into an electric consumer unit to control the electric in my shed. The BMP180 is just an add on because I can.

I will try and add something to the projects page when I have some time.


#7

Is that not the best reasoning for any sensor?