Triggers stopped working on Arduino Yun



I have implemented a simple project on the Arduino Yun. There are several simple triggers in my project that have simply stopped working. This problem occurs on wither the iOS app or through the web on a Mac using both the Safari and Firefox browsers.

To be clear, none of the triggers are functioning. This includes a set of triggers that initially worked when created 48 hours ago and a couple of new ones I made today to test the problem.

Thanks, screen shot of the trigger I care most about below.



Hi @meyotch,

Sorry about this. Looks like we found an issue and are looking into it now. Will update you when is fixed!



Can you try again when you have some time and let us know? Thanks,




Nothing has changed. The old triggers still do not work. However, a new trigger does work. It does not help to turn the trigger off and on.



We have a fix ready for the projects view issue. I don’t think it’s a server issue, more a UI issue. We are trying to roll out some additional enhancements + fixes along with the project fix, which is why we are not fixing right away. It takes a lot of effort to push updates to all users so we try to ‘bundle’ fixes rather than do one-off’s. Hang in there @HighTech! And of course, we’re sorry about this inconvenience.



Baccardi Mode is much like safe mode, the default when things get all pear shaped.


Hey, Benny. It’s all working now. The old triggers still don’t work, but any new triggers work smoothly. Thanks for the quick response yesterday. I’ve got a separate issue related to another actuator type. Will start another thread.




Sounds good! Try deleting old triggers and recreating? I’m not sure why the old triggers don’t work to be honest, haven’t seen that come up. Keep us updated.




The new triggers I created worked for an evening, then they, too, have stopped working. This is really making it hard to make any progress on my project.




Triggers stopped working today on RPI.



So far, Cayenne on the Arduino has not been incredibly useful. Every widget I have tried is buggy. The PWM slider won’t dim an LED, it just turns it off at 0, any other value turns it on full brightness.

The digital two-state switch just jumps around at random without respect to the physical switch state and triggers stop working after less than 24 hours. I’ve been trying it out for just over a week now and am very underwhelmed.



@meyotch @nitrogenwidget

The issues with triggers that you saw in the last 24 hours should be resolved now.