Bug Filed on 01-04-2016: Trouble setting up 2 Pi's

1. What OS? (Wheezy or Jessie)


2. What class/size SD card? (ex. class 10 16gb)


3. What Model Pi? (A+, A, B+, B, Pi2)


4. Please describe the bug / issue. Attaching any relevant screenshots would be very helpful! Thanks in advance.

First Pi setup with Wheezy went flawlessly. Tried to add another Pi, this time with Jessie; keep getting error 500 server via ssh to pi during attempt to run setup scripts. Are we supposed to be able to run several Pi’s?

How were you running the setup? Did you generate another install package or using the same install script for both? It’s also worth noting that their servers do have issues from time to time so that may also be a factor. I’d say generate another install script and try it again.

I tried using another SD card with the Wheezy image and was able to set up 2 Pi’s; I’ll try making another Jessie image just in case something was wrong with the first one.

Though I am able to access both Pi’s; I noticed that the storage on the first Pi displays as ‘0’ on the dashboard.

Are you using a wifi connection?

I am using wired/Ethernet to router for both Pi’s and my laptop

I got both Pi’s up and running; one with Jessie and the other with Wheezy. I simply deleted the original devices from the dashboard and added them back as new devices. I think this is resolved.

Thanks for updating us James…glad it got resolved.