Bug Filed on 04-18-2016: Remote Desktop Quit working



What dashboard are you using? (Web, iOS, Android)

What OS? (Jessie, Wheezy)

What Model Pi?

Please describe the bug / issue. Attaching any relevant screenshots would be very helpful!
it was working fine suddenly it quit working.
and on your website i didn’t find a single place from where i can copy and paste install command directly.
finally i got the command and i tried to re install and it says ERROR 404

Bug Filed on 05-03-2016: Startup questions

finally i installed it in pi but on web its still showing Pending installation.


Hi there,

Once you create an account and sign in, you should have a unique install that has been generated. You will be able to copy and paste the text to the terminal of your Pi and install Cayenne. Does your dashboard still show the pending installation?



i reinstalled .
after few reboots it started it quit showing pending installation.
but when i try to connect remote desktop it keeps showing connecting but it never does.
it was working fine few weeks back and i didn’t use it and it quit working.


still not connecting…
showing this error.


Glad you got Cayenne installed on your Pi. There are a couple edge case Remote Access issues that are possible. You may be experiencing an edge case bug with Remote Access.

Did you enable pop ups?



yes pop ups are enable.
it was working fine a week back but now its not.


We made some updates a while back. Is it working for you now?



it was crashing my Pi. so i started with a new pi, but still i cant access my pi through remote access.
it says connected nut nothing shows after that.