Can´t add sensors etc

Hello cayenne community,
I recently installed cayenne on the raspi and got myself an iot start kit. my problems is, that I can´t connect any sensors actuators and so on. I want to add the luminiosity sensor from the kit. I tired it using the “generic button” and tried to specify which type of sensor, but it did not work either. I also read the FAQ(maybe i missed something here). Could you please help me with my problem? And sorry for my bad english.
kind regards

Try to log out and then log in again to Cayenne account.

Can you tell me your version of operation system? Thank you.

hi tad.dvor,
I tried what you said. It didnot work. :frowning

hi ognqn.chikov,
I´m not sure which OS so:
Raspi: Debian Jessy 8
Smartphone: Android 5.1.1

Can you post a link to the kit you purchased, or the sensor/device you are tying to use? We should be able to get pretty much anything connected to Cayenne at this point.

hello community

the instructions–>
the kit → Use Raspberry pi to driver Photoresistor Luminosity sensor –
I use the analog sensor.

Can you open your terminal and write the command: cat /etc/os-release

yes I can

Your PI is connected to Cayenne? You just cannot add any sensor?

yes and yes or any other device

Could be the software issue we are all having with projects not displaying ?

Sound very strange. I will think about some solution. What about upgrading the OS ?

it is up to date- I use sudo apt-get update and sudo apt-get upgrade occasionly.

i can klick myself troughto the add a device screen but the “add sensor” button on the button of the page is sort of “transculent” (contains a little white) but it should be solid green - is that your issue too?

Can you take a screen shot and post it for us?

Also, what browser are you using?


I can add sensors.
Just make sure you have completed all the dropdown fields.

I did - all fields are completed. Still cant add a damn thing. :frowning:

I use the app on my smart phone. there are no browsers involved. Should there be some involved.

Can you include a screen capture please.