Cannot connect to

What dashboard are you using? (Web, iOS, Android)


What OS? (Jessie, Wheezy)


What Model Pi?


Please describe the bug / issue. Attaching any relevant screenshots would be very helpful!

Installation stuck on reboot because service can’t connect to with port 8181. I try it manually with telnet but no luck. If I try telnet to it works. Traceroute looks similiary on both sites and my router is configured correctly because I can connect to 8181 port on another servers.
Else one think - throught another provider telnet works fine but I don’t know why.

Hi @dimmuboy,

Are you on a corporate network? Port 8181 is sometimes blocked on corporate networks. And the typical behavior that I’ve seen is that the Pi gets stuck on rebooting when port 8181 is blocked.


Can you go down through my post here and post the results?

1 Like

Yes all these info I know but I aren’t on corporate network. I’m on my local network with local provider. I already tried it with direct connect without router.
I tried open port on another server and it is very strangely. If I try load page from browser it works but If I try to fetch web with wget or curl it ends with Request timeout error.
So definitely it is no problem with Cayenne server but with my provider.

Weird. Well, please keep us updated with your progress, I hope you can figure it out!