Cannot see GPIO in Dashboard


my GPIO View disappeared in the Dashboard?
Can anybody help me?
kind regards


Hi Cay,

I’ve not seen this before. Are you on mobile or web? Did you ever see the GPIO, or are you saying it never showed up? Would you have able to attach a screenshot of the GPIO view missing?



everything was really strange. Before i fried a DS18B20.
I delete the complete SD and start with a new system…et voila: it worked.
Thanks for your replay.
kind regards


Great to hear Cay! Thanks for update.



Hey i have the same problem of two Raspberry Pis. It worked yesterday but stopped today after a restart.
EDIT: After some time they showed up…


Goodmorning everyone
I have install Cayenne in a raspberry pi 3, through smartphone, but finding some problems.
The dashboard appears to me only active on the PC while on my smartphone (Notes 4 with marshmallow) I see dashboard but does not change any data, this is the sum that is on your PC to your smartphone that I do not see GPIO and therefore is not allowed me to create buttons or triggers.
Has anyone had the same experience?
If so, how it has resolved?
thank you for reply


Hi @Gianpic69. Question, are you using the Android app on your Note 4? Or are you on chrome on the Note 4 and trying to access the dashboard?



thanks for adding the edit! Keep us updated.



Hi bestes
the dashboard view problem are both in pc and in android app.
The problem was present in an installation in which existing and active webiopi, I retry with a clean install from scratch, and so I saw the dashboard.
Did this I detected strong command latency problems and I removed everything back to my project done webiopi.
The need to use cayenne emerged to manage scheduled events that I could not prepare with webiopi.


Ah, I see what the likely issue was. Using Cayenne with a previously installed version of WebIOPi leads to issues which you experienced. Cayenne uses a modified version of WebIOPi.

What latency problems did you have?