Device missing from iOS app


Thank you for taking the time to submit your bug/issue! Please use the points below as a guide when submitting.

  • Device & model you are using (Ex: Pi 2 Model B or Arduino Uno with W5100 ethernet shield)

  • What dashboard are you using? (Web, iOS, Android)

  • Please describe the bug / issue as detailed as possible. Attaching the code and any relevant screenshots would be very helpful!

All my devices have disappeared from iOS app but populated on browser but non responsive . iOS app appears to be logged in and is asking to add devices.



same problem IOS iPhone 7 plus App raspberry 3


Try uninstalling the app, reinstall and sign in. This fixed it for me.


Worked for me too. I also have the 7 plus.


it doesn’t work


@adam any ideas?


I don’t have an iPhone to test it on. My only suggestion is to double check that you are logged in to the correct account on your iPhone.


@dirk1, do you mind to share your account credentials via private message so I can reproduce and investigate on our end?