Device "Sensing Labs Senlab THY-LAB-61NS" is not recongnized as temp & humidity device


#21

do you want it to be an Lora node or can be an arduino and raspberry pi devices?


#22

I have a Lora Gateway and started to learn this tech.
What is the difference to arduino or raspberry?
Thanks for your reply to a greenhorn. :wink:

Kind regards

Frank Radtke

Dr. Radtke CPM Chemical-Physical Measuring techniques Ltd.
Laettichstrasse 4a
CH-6340 Baar/ Switzerland

Office: +41 41 710 00 32
Mobile: +41 79 415 49 12
Fax: +41 41 710 13 32

Web: https://www.radtke-messtechnik.com
Youtube: https://www.youtube.com/c/Radtke-Messtechnik


#23

A lora node is used for long distance whereas an arduino or raspberry pi are used for shot distance data transmission. when i mention short range is when the arduino or raspberry uses wifi or ethernet connection.
arduino and raspberry can be made as an Lora node by attaching an Lora shield to it.
it basically depends on the kind of project and surrounding you have to either go for long range lora technology or short range for arduino or raspberry.


#24

Thank you very much for this very understandable note. :+1:
We want to use the rH devices as lora nodes for a temporarly use on construction sites.
Which rH nodes on the things network would work properly? We use LoRa Gateways from the things network.


#25

Skysens Temperature and Humidity is a good lora node.


#26

Thank you for this recommendation. I will check with this node and will try it.
Please uodate me anyhow, as soon as you could update your dashboard for the Sensing Lab nodes working properly. That would be very helpfull.
Merry Christmas and a Happy New Year.


#27

I checked that you have made the release meanwhile. It works perfect!
:+1:t2::+1:t2::+1:t2::+1:t2::ok_hand:t2:
Merry Christmas onve more!


#28

Merry Christmas and Happy New Year @Dr.Frank


#29

Device location cannot be found.

As my second device worked fine now I did want to reconnect the first device also properly along the new Cayenne release. I deleted the frist device and wanted to reconnect it. the reslut is the above problem.
Any idea what the problem might be?

Thank you.


#30

we will look into the issue.


#31

the address need to be more specific.


#32

No%20location%20found%202019-01-04_095300

I do assume this was not the problem. It still does not work over PC-Desktop. Via Android App astonishingly it accepted the address, using the node I acutally have (Sensing Labs Senlab THY-LAB-61NS; -> uses also the “H” format like “SenlabH Temperature & Humidity Outdoor (THY-LAB-14NS)”; but with THY-LAB-61NS it only showed the location but no values).
Is there maybe a longer timeout for the App-Dashboard compared to the PC-Dashboard? (as I am trying this from the slow internet access of a cruise ship in downunder, this point of timeout came to my mind).

On the App-Dashboard the SenlabH node is not offered to be choosen as it is on the PC-Dashboard.
Are there two different data files used?

Thank you for your further support.


#33

Can you type Lättichstrasse without special characters and add the address which shows in dropdown.


#34

Unfortunately this does not give a better result…
But - I used Chrome to load your dashboard.

After doing the same with Firefox it worked :slight_smile:
This should help you to fix the issue may be?
Thanks for your feedback.


#35

thanks for mentioning it.