Device "Sensing Labs Senlab THY-LAB-61NS" is not recongnized as temp & humidity device


#1

Hi there,
I tried to add a new device such as “Sensing Labs Senlab THY-LAB-61NS” to my board.
When I select the device finding it in the category the “The Things Network” it can be chosen and the DevEUI can be inserted in the form.
The thing is that is will not be regnozised as a device measuring temperature and humidity. The only features I see with this device is its location.

Is there someone who can help me in this point. I assume that the device has been installed adding the wrong features to it “Sensing Labs Senlab THY-LAB-61NS”.

Thank you for any support.

Kind regards Frank


#2

tagging @eptak fot this.


#3

have you registered your device with TTN? if yes, then go ahead and add device to dashboard by filling all the detail. it should automatically add the temp and humidity widgets to the dashboard.


#4

I believe this is a bug introduced with a recent update. We created a hotfix and we are testing. Should be up in a few hours.


#5

@Dr.Frank can you remove and add the device again and check if it works now?

Thanks!


#6

Yes I have registered these two devices in TTN. I also receive data packages from them. As “Payload formats” I have chosen Cayenne LPP. I think this is correct this way.


#7

I did delete the device now and added it again. Instead of two locations I could now choose humidity instead at one of them.

On page 4 of the user guide it says for the Datalog that 3 types of measures are collected…
Temperature
Humidity
Battery level

To me it does not yet look okay. Maybe the mistake comes from my side?

Thanks for your further suggestions what to do.

Frank


#8

ok, there seems to be ongoing issues, we are looking at them.


#9

Hi there I meanwhile could solve this problem.
I had to choose a different device instead the one shown in the picture. I used “SenlabH Temperature & Humidity Outdoor (THY-LAB-14NS)” instead of “Sensing Labs Senlab THY-LAB-61NS”.
Based on the picture I have two Sensing Labs Senlab THY-LAB-61NS devices, but not based on the device description.

Regards Frank


#10

Hi acedeno,
I now have connected a second sensor exactly like the one before and again it does not give any data.
The first one works fine now.
The new one is also a device type “Sensing Labs Senlab THY-LAB-61NS”.
I connected it as this type but it gives only the fixed location but no data.
The same when I connect this device as “SenlabH Temperature & Humidity Outdoor (THY-LAB-14NS)”
Also here only the fixed location is given but no data of humidity and temperature.
With the first device, it worked out fine choosing the type “SenlabH device” but now this does not work anymore.
Do you have any suggestions for me to make that device run on the dashboard?
I do receive data by the TTN concole


#11

can you share the DeviceEUI


#12

sure how shall I send it?
Here in this blog?


#13

you can share here.


#14

Here DevEUI 70B3D580A0100119


#15

Hi shramiksalgaonkar,

Do you have recommendations what I could do?
Thank you for your support.
I should have a solution as fast as possible.
Device 1 is running …

Thank you so much


#16

we found the issue and need to update/fix the codec. Cannot give an ETA on this.


#17

Okay, thank you for your feedback.
Could you please send me an update, once the new codex is running?
But why device01 works fine?
Sorry for this kind of question, my programming knowledge is low.


#18

will inform you when we have the new codec is released. Not sure why your device01 is working but with the new fix all your device will start working.


#19

Perfect. I am looking forward to your reply. Thanks once more.