Integration failure

Hi,

I setup the integration yesterday. I tried many times to set up the integration but failed. The details are:

Device: Dragino Technology Lora Shield
DevEUI: 00920C1A936D2CAE

Thank you in advance.

BTW, would it be better if there is some logging tool?

what do you mean by fail? are you getting any error?

I received an email from Cayenne that told me the setup is complete. The data from my device is received in TTN application but Cayenne dashboard always says it is waiting for data.

it looks like you have selected acklio network server while adding the device. Remove the device from the dashboard, you will have to wait for 1 hour atleast before adding it again. To add the device, go to lora devices and first select TTN network and then search for the device.

I removed and re-installed the device again by selecting TTN carefully. However, it’s still not working.

BTW, thank you so much.

there is no message received for your device. See if you have followed the steps correctly https://developers.mydevices.com/cayenne/docs/lora/#lora-the-things-network