Only reboot/shutdown in action

  • Device & model you are using
    Pi 3 Model B and Arduino Uno with W5100 ethernet shield

  • What dashboard are you using?
    Web, Android

  • Please describe the bug / issue as detailed as possible. Attaching the code and any relevant screenshots would be very helpful!

    I want to control valve by relay. At first, I used Pi3 and set up as tutorial. It worked every single time. Then I added events for scheduling. But, whichever I added relay or valve as device, only reboot/shutdown option can be chosen in action, not turn on/off. Even I chose that, “Could not save event to machine” showed, then it discontinued.

    I searched this community, and found “Scheduling is not available by raspberry pi agent 2.0”. Thereafter I used Arduino uno with W5100 shield. The same condition happened. No turn on/off options were shown. While I chose reboot/shutdown, it can be saved but nothing happened at time.

    Could anyone tell me what I missed? Appreciate!

1 Like

welcome to the cayenne community @2013atai. there is a bug with scheduling and team is working on it. Once this bug is solved, i will let you know.


Any news on this? I updated the agent and it ruined my projects…

Sorry for inconvenience caused, team is working on getting it done as soon as possible,

Was this bug fixed