Trigger issues


First of all, congratulation for this amazing system “Cayenne mydevices” I find it very friendly and very affordable.

For the moment I only used Cayenne with a minimum viable product, with this infrastructure that is to say Senet as NS and Cayenne as AS I wanted to show the proof-of-concept “LoRawan”.

Thanks to Cayenne I could do it quickly… I don’t know yet if I will use Cayenne in production mode, it depend on several factor.

In my case the trigger part is more interesting than only dashboard display.

At first I managed to run the trigger by performing some tests then it doesn’t work for anything…

Hereinafter a screenshot when it worked (it worked 3 times):

Some details about my application:

  • Device & model you are using:
  • End-node ==> BB-L072Z-LRWAN1 with Murata module ( STM32L072CZ + SX1276)
  • Gateway ==> Multitech AEP conduit
  • Network server ==> Senet
    -Application server ==> Cayenne
  • What dashboard are you using:
  • Web
  • Please describe the bug / issue:
    The trigger doesn’t work with 0/1 2 state.

Trigger details:

Thank for your help!


@julien.terrier3 there is a bug with trigger and team is working on it. it will done soon.