Triggers are not running

Thank you for taking the time to submit your bug/issue! Please use the points below as a guide when submitting.

  • Device & model you are using (Ex: Pi 2 Model B or Arduino Uno with W5100 ethernet shield)

  • What dashboard are you using? (Web, iOS, Android)

  • Please describe the bug / issue as detailed as possible. Attaching the code and any relevant screenshots would be very helpful!

welcome to the cayenne community @homeiot05. can you provide more details.

this trigger is not running
and no trigger is running

looks like you are from India (+91). so can you try instead of sending sms or email, to turn on a button widget.
First add a button widget to your dashboard and in trigger in place of notificaton add a action to turn on the button widget.

1 Like

@homeiot05 post a screenshot of the trigger once it works.

Not worked :frowning:

click on “My Trigger” and share the screenshot of that page.
also share a screenshot of your dashboard with widget.

Had you set the trigger from web dashboard or app? Please share screenshot of “My Trigger” from web dashboard.

From Web dashboard,


your trigger has run 0 times. i tested triggers at my end and is working fine. Would you mind sharing you account with me ? You can PM me your login and password and change your password here if you need.

i was messaged you with my Login ID & Password.

Problem was Solved.
I just Changed the Dashboard and Channels… then it works fine…

1 Like