Why my device is offline for hour and hour and hours and

why my device is offline for hour and hour and hours and…
I am new to this, and I am trying to learn…but with the Device offline for hours or entire days, it is very difficult to progress…what is the problem???..too many connection at the same time? is Cayenne a successful product, but with limited server" space"??..or is a geo location issue???..is this too an " america first" place???.. for sure if this continue, I will have to go to another platform…it wil be a shame, because I like the easiness of this drag and drop…
somebody is experimenting the same?..which area of the world?

Have the Same problems since weeks, trying to connect from germany.

@giulio56 @sascha.schmel Hello there!

Welcome to the Cayenne community forum. You’ve come to the right place for help!

Can you let us know what device you are using? And also if there are any error messages or screenshots of what is happening that causes your device to be offline?



Hi bestes, thanks for to contact me.
I am using an Arduino Uno R3 clone, and an HanRun W5100 Ethernet shield, and I can get a good connection with Cayenne for, maybe one day, and then nothing for one or two days…without any change in hardware or internet connection…
when I am connected, I can control the simple activators and buttons, but I can’t get a dimming of light with a slider, it is 1 or 0 , on or off, no dimming… but, most of the time what I get is an offline bar in the top of the screen, without any error code or any other indication…( where can I attach a screenshot??)
the other curious thing is that I can’t accede to the Platform neither from the Android Phone, during the “offline” time… so it looks like it is more an issue of server availability…
many thanks for any help…I really like this platform and I really need to make some stuff work before a long trip…
Have a good time

Hi bestes…I finally found a way for to get connected…I had to redid all the process of installation of a new Device…it looks like the server is loosing the information of an “old” device…
now it works fine, and I will leave a led light " on" with an inverted logic, for to see if this helps…and at least, it will inform me if and when the connection would terminate for any reason…
remain the issue of the fading of a led light…I placed the Luminosity Control, on the dashboard, and it act on the lamp, but it is still 1/0 on or off…no fading. no dimming…what is wrong?..

…the dream lasted one hour!!..I barely could place some button, the luminosity control that works as a 1/0 switch, and a motion detection sensor…when I tried to get a trigger function, the platform sent me the ugly top bar with the " offline" word… and the inverted logic led, was a bad idea…it is still bright on, even if the device is offline…i tried to use the Arduino cloud, and it recognize perfectly the board and the internet shield…so the issue, is, definitively, in the server…
what can I do for to get a dependable connection???..

Hi there,

I am Using an Arduino Mega. After Starting the app, it does not find the device, it keeps trying, see attached.

It worked really great until that Problem occured.
Hope, IT Can be fixed :+1:


Gesendet mit der GMX iPad App

Am 25.02.17 um 09:13 schrieb Benny Estes


My ios apps starting doing this very same thing when I tried to access existing devices and so i ended up uninstalling the app, re-install app and sign in again. Something had gotten flaky with the app. Give it a try!



THANk you for the tip
I had the same issue with IOS,
I deleted the app, then reinstalled, logged in , and that fixed the issue of not seen my old devices

Have a good night

Hi William,

Trank You. It worked. Never thought the App was the Problem…

Gesendet mit der GMX iPad App

Am 27.02.17 um 02:37 schrieb Wmontg5988