Add Raspberry PI


Hey guys,

tried to add my raspberry to mydevices. My problem is that I can’t see the command for the raspberry in the section of the dashboard and the mobile application says that my mail isn’t correct. Can anyone send me the command how i can add my raspberry?

Thanks :slight_smile:


Hello Sir,
You are trying to install from Web or from Mobile?
I suggest to you to watch these two videos:

Installing from the Mobile App:
Installing from the Web:

If you have further questions, please ask :slight_smile:


Hello @ognqn.chikov,

Thanks for the quik answer. :slight_smile: I tried both. With the mobile I had the problem that i could not log in at the app. I always get the error invalid mail. And from the web i get the error that the link is not found.
So that are my problems…


Okey, let’s start with the web. You get that the link is not found when you make the wget command ?


yes I get an error 404: not found


You generate the link so you have a link with wget…and in the end with the unique string that is right for your device? You copy it from the dashboard? Right?


fixed the problem by installing the newest OS from rasbian. After installing the commands in the terminal worked perfetctly fine :slight_smile: