Bug Filed on 02-15-2016: Dashboard not loading, again


1. What OS? (Wheezy or Jessie)

2. What class/size SD card? (ex. class 10 16gb)

3. What Model Pi? (A+, A, B+, B, Pi2)

4. Please describe the bug / issue. Attaching any relevant screenshots would be very helpful! Thanks in advance.

As of 17:35 MST 2/13/16 dashboard stopped loading, it was good at 17:34.

Anyone else experiencing this?



Back online and loading at 20:30 MST 2/13/16.

Welp, that didn’t last long. Gone again around 20:35 MST 2/13/16

Back online at 20:44 MST 2/13/16


Appreciate the detailed notes here. We’re investigating this.



21:00 MST 15 Feb 16 dashboard not loading.

Does this only happen to me?



So you are seeing a blank screen? I assume you tried refreshing the page and copy / pasting the URL to another tab / browser. I haven’t seen this come up yet.

Think you can PM me your login credentials so I can take a look?

BTW, we check our logs and didn’t find anything abnormal during the intervals you listed in your original post. That’s not to say something isn’t happening, we just have no insight as of yet.



crap it is just me…


pm sent
thanks Benny


Nope, its not just you mate. I have the same problem. I have tried 3 different connects to the internet, all direct outs. Just a black screen. Even the android app just hangs and keeps spinning “Signing into your account…”


@bestes did find a problem and he is looking into it.



@benrutherford, oh and welcome to the fray, I’ve only been here a week or so myself, but a good bunch of folks around here near as I can tell and the platform is great fun.



Yep, we’re working on it.Dashboard is down temporarily. I’ll update this thread when we’ve resolved…



oh cool. thanks mate. I stumbled across the website doing research on WebIOPi, and this looked awesome, so I’m pretty keen to test it out! Cheers mate


@bestes @benrutherford
My dashboard is loading now.



@Ian @benrutherford Yep, should be good now.

If your Pi is not showing as online on dashboard, you may need to restart some services. If so, type the following into terminal:

sudo service myDevices restart
[Press Enter]

sudo service webiopi restart

[Press Enter]


Thanks mate. Dashboard is fine. But the Android app isnt work though, hangs on signing in. Or isnt the app officially launched?


@benrutherford, I have a feeling your trying the myDevices app, which if I understand things is the app for managing phones, tablets, PCs. I’m sure the android app for the RPi’s and IoT will be called Cayenne like its iOS brother. You have the right company, different app, confusing. The last time I talked with Benny, 'droid Cayenne wasn’t quite ready for prime time, but they’re working hard to get the product done. I throw in the occasional Android reminders in my communications just to remind them we’re out here.

Remember I’m a noob in these parts so if I botched any of that up, my apologies.

BTW, I tried to load myDevices, and it hangs on sign in for me also.



Yep I sure was. I thought it was unusual that it hadn’t been released, but I found it on Play.
I have only been using this for a few hours and already have the garage door, lights and temperatures set-up, now it would be awesome to be able to control it via my Android! :frowning: Not to worry, I’ll just have to be patient.
Would also be great to integrate the camera into the webui/app.

But overall I *&^$ing love this site/tool, its brillant!


Even the layout in this forum is great! easy to view,use, etc. just top stuff!


Sorry it took so long to reply, but I needed to sleep. I get the impression there is a couple time zones between us.

Be sure to post your ideas and suggestions in the ideas and suggestions section. They are listening.



I’m in Australia mate and its nearly midnight and I should be in bed too, but this thing has me hooked! Thanks for your feedback mate.