Bug Filed on 03-10-2016: Dashboard Login Freezes (Fix Edit: Need to unblock Cayenne domain from adblock)


Logging in to the dashboard on a PC goes to https://cayenne.mydevices.com/cayenne/track-signin and freezes there. If I delete /cayenne/track-signin it will go to the dashboard. Tried on 2 computers, same thing. Using Firefox on both.


Weird, may have been temporary thing. I can login over here. I notified our team of the general time you reported so we can see if anything comes up. Can you try again when you get a chance and let me know if it’s unfrozen?



Just tried again. The URL changed to https://cayenne.mydevices.com/cayenne/track-signin?internal-signin=yes but it is still freezing at the “Redirecting” page until I go to https://cayenne.mydevices.com then it will load the dashboard.


Hmmm. Do you have an adblock? There is a recently implemented google analytics redirect that might be causing you the issue.



I have ublock enabled. I turned it off for your domain and it logs in as usual now.


Great to hear. We are testing a backup redirect which will hopefully make this not happen again. Anyway, I’ll resolve this.