Bug Filed on 04-11-2016: Android App won't detect Pi



What dashboard are you using? (Web, iOS, Android)

What OS? (Jessie, Wheezy)

What Model Pi?
1 B

Please describe the bug / issue. Attaching any relevant screenshots would be very helpful!
I’ve downloaded and installed the Android beta app - all ok.
Fired up my old Pi 1B and update/upgrade.
App won’t detect Pi, so can’t get any further.
Have successfully installed software on Pi via command line.
All works great via PC browser.
Tried wifi and ethernet on Pi, but app still won’t detect it.
Web dashboard won’t work on phone browser either, so can’t control Pi from phone at all.
Phone is Samsung Galaxy Note 4
Any ideas? Thanks


I tried connecting my Pi Zero (Jessie) with great success.
On my phone I could also see my Pi 1B (guess from setting it up from the web)
Plugged in my 1B with power and ethernet and could connect
However, needed to change the names of my Pis from Raspberry Pi to something unique to get them to work using actuators
Now all working correctly. May have been something to do with wifi on my 1B? Haven’t tried that yet, but will need to for my first IoT project…

Looking good so far. Thanks Cayenne. Very excited about this!



Glad to hear you are making progress. And also have a Zero up and running! I have had one on my aquarium for several months now and it seems to be holding its own.



Hi @gjn555,

We published the Android app to the Google Play store. I’m going to resolve this until this issue pops up again. Let us know if it does!