Issue with Android App: inoperable

device I’m using:

  • raspberry pi zero W

  • What dashboard are you using?
    web but issue is with Android app

  • Please describe the bug / issue as detailed as possible:
    Hi there, awesome work on this really ambitious project. I’m having a problem getting the Android app to load. When I open the app I have the spinning/loading symbol indefinitely. If I open the menu there are options for projects, devices, and community, but they don’t do anything (except community which is just a link here). There isn’t even an option to log in. I have already tried uninstalling and reinstalling the app and restarting my phone and no luck. Any ideas? I don’t seem to be the only one with this issue if you read a few of the recent app reviews in the google play store.

Thanks in advance!

OK, looks like the problem is solved: once I cleared the app cache it seems to magically be working. We can mark this one closed. Looking forward to diving in!


@bestes @rsiegel doesn’t look like I can mark this as resolved under bugs. Can one of you update?