Couldn't set up r-pi with cayenne

Thank you for taking the time to submit your bug/issue! Please use the points below as a guide when submitting.

  • Device & model you are using (Ex: Pi 2 Model B or Arduino Uno with W5100 ethernet shield)
    Raspberry pi 3 Model B

  • What dashboard are you using? (Web, iOS, Android)

  • Please describe the bug / issue as detailed as possible. Attaching the code and any relevant screenshots would be very helpful!
    This is prakash.
    I tried to connect cayenne with r-pi(OS-jessie lite) and I followed the procedure mentioned in the web. Once everything is completed r-pi got reboot automatically I received a mail stating set up cayenne completed but I was not able to redirect to my dashboard. I tried with android app as well. I got stuck in the initalling page. Kindly help me with this issue.

can you try with fresh raspbian installed.

Tried with fresh jessie lite and its working now. Not sure what is the problem earlier. Thanks anyways

1 Like