Documentation Page Always Blank

I’m using Safari under OS X. Anytime I go to your Documentation Page, its blank. Overtime I follow a link to some documentation, it leads me to a blank page. Any idea why? The rest of your website works great.

Hi @Blynk1,

This came up a few days ago too. Let us look into it and get back to you. Sometimes, the page may load after some seconds. May I ask what browser you are using? Web or mobile?


Is this working for you now?


@bestes I’m reproducing this one on my Mac (and iPhone, now that I look there). So Blynk you are not alone! We’ll look into this.

In the meantime, I’m not having any trouble in Mac Firefox (my preferred browser) or Chrome, so you have some options until we get this sorted out.

Reporting back, it did eventually load for me, but took ~60 seconds on web and more than 2 minutes on mobile, so we definitely have something to improve here.

Neither browser indicated that it was still loading/rendering anything, it just popped in after a long wait.

Nope. Still not working.

Yeah we are likely going to refactor how the DOCS page is structured. We are able to reproduce the issue and know a fix that should help rendering the page. We will fix this! Fix should come sometime early 2017, we have some high priority items that need to get out the door right now. Sorry about this!


I can report that Documentation link stays blank. In addition it even seems to kill the performance of the browser, so something is really wrong. Probably some javascript loop.

Serious problem!

Still not working under Safari.