Downloads not working


#1

I have been using the download button in the data view (Windows) for quite a while. It’s always been a bit hit or miss and I’ve often had to retry several times to get the download to work. Eventually, it does always work. However, it now doesn’t seem to be working at all.

I am logging data once per min. I’m trying to download one channel (the device is sending mutliple channels)


#2

it works for me alright.

what do you mean by multiple channel?


#3

I think this may have something to do with the size of the download.
If I download one day of data (approx. 170kB) then it’s quite reliable. If I download a week’s worth of data (1.2MB) it’s quite unreliable. I have to press the download button several times before I see the file in my downloads folder. I have not successfully downloaded a month’s worth of data which I estimate to be around 5MB despite many attempts.

I can tell when it has given up attempting to do the download when the download button becomes accessible again.

The ‘channel’ is one of the outputs from the device.
In the image I have uploaded there are 5 channels. Perhaps you refer to them as widgets.


#4

i tried to reproduce this but never happened. which browser are you using?

so you want to download data of only one channel from the data tab?


#5

I’m using Chrome but have tried Firefox.
I don’t have any problem selecting one channel to download but larger files fail to download or it takes several attempts before the file appears in my downloads folder as explained.


#6

can you PM me your email_id so i can check it on your dashboard.


#7

I am having the same problem. There have been about 2-3 weeks of data (every minute Tx) on Cayenne and I can’t download the data. Does anybody have this problem now?


#8

which device data are you referring to?


#9

I was talking about downloading data in these pages