Problems with downloading graph data

Hi. Why can not I download data from my DS18B20 temperature sensor? (
I am using an arduino one connected by usb) :frowning:

I just test it and it works for me. Can you refresh your browser? Also try with different one?

Hi @ricardo_ramos.l,

It should work if you set the view to anything besides ‘Live’ or ‘Custom’. We really should be greying the button until we have it working for those settings, or hiding it if we don’t intend to offer it in a particular view.

1 Like

hi @ognqn.chikov , @rsiegel
tried with another browser but the same thing happens. What I can do?

As @rsiegel says, you have to switch the tab view for the graph from the up left button to something different from Live or Custom :slight_smile:

1 Like

Yes i tried

@ognqn.chikov @rsiegel

Now it worked for me, thank you very much for the help :smiley:

1 Like

Glad to hear it. Can you confirm with few tests? How do you make it to work? Refresh the browser? I think that you sensor was not working in the moment that you try to download the data for “minute”?

Change the option “live” to “last 10 minutes” :slight_smile: