Failed to connect to


I try to add my Raspberry Pi as a new device using Cayenne. I first tried to connect to my Raspberry Pi using iPhone App, but it was stuck at the first step (installing libraries). After several tries, I tried to install manually in my Pi using the following commands.

sudo bash -v

However, it keeps failing, and it repeatedly shows the following message.

(try: 10)
Connecting to (||:443… failed: Connection timed out.

(try: 11)
Connecting to (||:443… failed: Connection timed out.

and so on.

It seems the update server is down. Any idea?



Hello from Germany,
I’ve got the same problems while installing mydevices on the pi.

Thanks for help



hello from french

i too have the same problem is the server are disconnected or update?
we have no info


cayenne is having a major update. so this might cause the problem.


how long for the end of the update because i can not install my raspberry and configure it


Hi @maximeeloy @erhardroth,

Are you able to try again with a new install?



I am also trying to do a new install without success on the “Connecting to” step. I am unable to ping from either the Pi or my laptop. Suggests a server is down?


We’re investigating right now. Will update this thread.




I have the same problem right now…Any idea?



I am another one with the same error


Mir geht es genauso, also warten wir ab bis wieder funktioniert


Hi Benny,
Thank you for the mail.
I’ve tried for serveral times. It seems, that the server is not available.

⁣Gesendet mit BlueMail ​

Am 21. Dez. 2017, 00:44, um 00:44, Benny Estes schrieb:


hey everyone,

We’re looking into it. Will give update when I can!



@erhardroth @pumukl01 @jody @johana.panduro @rebrown @maximeeloy How are thinigs looking now?



always the same problem

pi@batiment:~ $ wget
–2017-12-21 20:54:50--
Résolution de (…,
Connexion à (||:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1295 (1,3K) [binary/octet-stream]
Sauvegarde en : « » 100%[===================>] 1,26K --.-KB/s in 0s

2017-12-21 20:54:51 (9,06 MB/s) — « » sauvegardé [1295/1295]

pi@batiment:~ $ sudo bash -v
continuing as new install…
–2017-12-21 20:55:03--
Résolution de (…
Connexion à (||:443… échec : Connexion terminée par expiration du délai d’attente.
Nouvel essai.

–2017-12-21 20:57:16-- (essai : 2)
Connexion à (||:443…


I’ve tried with the Android App.
Step 1: installing libaries run and run and run…

⁣Gesendet mit BlueMail ​

Am 21. Dez. 2017, 20:46, um 20:46, Benny Estes schrieb:


Still failing to connect:
Connecting to (||:443…
failed: Connection timed out.


Same problem here:

Connecting to (||:443... failed: Connection 
timed out.


Damn,i thought i only had the problem…Add me to the list then…


same problem here