Raspberry Off Line


#1

The Raspberry connected to Cayenne was Off line after the platform update?
How can I put it on line in this new platform?


#2

HI @famiama81,

We didn’t do any changes to Raspberry Pi. Which update are you referring to?

~benny


#3

Excuse me, I mean the following:

You’re receiving this email because you have attempted or added a Raspberry Pi or Arduino device to your Cayenne account in the past.

Good news! We’re hard at work making some significant updates to better support our growing community of IoT developers. Because of these updates, some changes may affect your current Cayenne projects as we enter 2018. Please read below to understand what these are and how your projects may be affected.

If you have a Raspberry Pi Connected to Cayenne
We will update all Raspberry Pi devices in the background. You’ll receive a notification on your Cayenne dashboard that the update has taken place. No action is necessary on your part.

Thank you


#4

All three of my rpi are not connecting as well. I have not made any changes in the last few months other than basic updates on the rpi’s.


#5

Did the Pi stop connecting immediately after updating it?

Do you remember what specific updates you did?

~benny


#6

Since I received the following message:

“If you have a Raspberry Pi Connected to Cayenne
We will update all Raspberry Pi devices in the background. You’ll receive a notification on your Cayenne dashboard that the update has taken place. No action is necessary on your part.”

I have not made any update in the Pi and I have not received any update notification

thank

#7

Benny,

Thank you for your reply and follow up to my post. I was looking to see who else might be having issues with their Rpi’s showing up. I am not sure how long the three Rpi’s have been down but I know it has been a few weeks.

I believe they were down before I ran “apt-get update” then “apt-get dist-upgrade” in a feeble attempt to fix them. I am assuming it has something to do with the system changes that have been made with MyDevices / Cayenne. There probably something else I should be updating.

I have not had the time to read all the information and update my Arduino’s to work with your revised system. Hopefully in the coming weeks I will be able to update them and get them working. It was really nice for monitoring my server rooms and using the MyDevices / Cayenne schedule to reboot them helps my network propagation with Samba.

Regards,

William F. Werner
VP, CTO
Flatirons, Inc.


#8

Dear, during the first three weeks of February I was traveling and had the Pi disconnected.

At the moment it is connected to the network, should I expect an update from Cayenne?

Thank you very much


#9

Dear, I have another problem with my Arduino, given the Cayenne changes I decided to delete my project and develop it again, I connected the Arduino with the new MQTT library (ok), I connected a temperature sensor T36 (ok), and I could not connect a switch for a led on pin 8.

can you help me?


#10

I deleted and reinstalled Rpi No 1 and Rpi No 2 and that seemed to bring them back up. I still have one more to go. The only issue now is the motion sensor trigger for the light but I see that is being addressed in another section.

Best regards,
WW


#11

Thank you very much, I will do the same with the Rpi.

Best regards

FAD