LHT65 data shows in device but not in project

Hi all,

I’m a newbie to Cayenne, LoRa and all this - but I managed to set it up, my (two) sensors are sending data to TTN and Cayenne gets the data, too.

However, what is odd: In the “device” overview for the LHT65 I get the temperature (internal and external sensor) as well as humidity, see pic below.

When I drag it into a project, I check what I want to have in that project:

But the internal sensor reading is missing (again, see pic):

I tried to delete and re-add, but to no avail.

With my other LHT65 there is no issue. Am I missing something?

Thanks and best,
Thorsten

can you try dragging the widget from left sidebar on to the project dashboard.

Thank you, I did that, which is when I get that little window with the checkboxes.

Not the device. You need open the device on left sidebar and then drag the widget.

1 Like

Hm, that hadn’t worked before - but as we wrote, I noted that the internal temp sensor seemingly got updated, but the “old” data wasn’t available for some reason.
So I again deleted it and added it again, and now it works.

I have no idea why - I guess it must have been your good influence and maybe I made a mistake before…

Thank you very much!!

1 Like