Dragino LHT65

I tried to implement the LHT65 sensor on cayenne to report temperature data of a freezer. Setting it up on TTN was fine and it gets data. What is wrong on TTN is, that the device adress was given by the system. My problerm is, that the data don’t appear on Cayenne.

  1. Is the wrong device address the reason ? How can that be changed ?
  2. What else could be wrong, why don’t I see data of the sensor on Cayenne ? Nothing comes in…

Thank you.

Here is a payload of the Dragino device:
CC 3B 08 F3 01 D4 01 08 B7 7F FF

TTN decodes it like that, using the newest decoder provided by Dragino:
“BatV”: 3.131,
“Ext_sensor”: “Temperature Sensor”,
“Hum_SHT”: “46.8”,
“TempC_DS”: “22.31”,
“TempC_SHT”: “22.91”

To me that looks quite reasonable, but still nothing appears at Cayenne.

can you private message me your DevEUI and email id

Problem was solved by deleting the device and doing a new installation. Now it’s working fine.

Thank you.


1 Like

Good Morning i have the same Problem.
I have write my DevID but ther are no DATA.

which network server are you using?

TTN Europa.

you have selected ackilo NS while adding the device. Remove and re-add the device while selecting TTN NS.