Problem with triggers


#1

Hi folks
I have two ds18b20s, 1 photo resistor an one relay attached to my Pi 3
I haven’t used any code for this setup its all been added using the web interface (add device /widget)
all of the web and mobile dashboard settings are working but I cannot get any triggers to work
I have tried setting the luminosity and the temp to trigger the relay to no avail. IE if temp is below 20 turn relay on or if luminosity is higher than x turn relay off.
I haven’t tried to trigger the relay with more than one trigger at a time. I have seen several threads with similar issues. but cant seem to find a solution myself, I would be grateful for any help.
Thanks Carlvk


#2

Similar situation on my setup. 4 x DS18b20 triger 4x relay… I also try delete all 4 triger rule & add them again… Doesn’t work…???


#3

#4

Hi @vodlan.uros, @carlvk,

We’re aware of the issues with the Triggers. We’re working on a new Trigger’s engine that should resolve all these issues, as it will be more robust & stable :slight_smile:

Hang in there!

Thanks.
-Jesse


#5

OK thanks, is there a timescale or progress link pls


#6

@carlvk I would subscribe to this topic, as it is usually up to date with bugs we will be fixing and when a timeline is available.

~B