Raspberry Pi on iOS app


#1

nothing works anymore
I did have a working raspberry pi3 with relays and widgets.

Updated the iOS app on the phone, now can’t see anything. Tried to add it as a new device, just start over and get error invite code. On the pi itself tried to logging with browser and see blank page.

  • Device Pi 3 Model

  • Internet on pi works to other websites

  • iOS app see’s the pi, when I trie to set up as a new device.

  • What dashboard Web, and iOS

I’m not a good coder, and new at this, that’s why I was so excited about cayenne. This seems to have just all fallen apart.


#2

Hi @lloyd_wagoner,

thanks for bringing this to our attention. Are you able to private message me your account login info so we can take a look ourselves?

By the way, we don’t recommend viewing Cayenne from the pi browser, it has a hard time rendering the web dashboard.

~Benny

~Benny


#3

I messaged, this forum log in not working thing is killing me too. It took me 4 tries to get you a message. It’s all making me think I’m loosing my mind.


#4

Ok,
So I deleted the app
rebooted the iphone
installed the app again.

It came up showed my Pi again, but no widgets, no accurate CPU % or CPU temp (I might have not given it enough time)

I deleted my Pi
Added it as new
it came up with no widgets but accurate CPU % or CPU temp this time. I went to add my relays back, and when I was done adding one all the rest of them showed back up? Oh well its all working again.

Now I am going to head over to the help with my project to get temperature and humidity sensors working with triggers hopefully.

I HOPE you guys are not getting burned out, I think this idea and app are amazing I want you to have great success!.

Thank you


#5

Hi @lloyd_wagoner,

Thank you for hanging in there with us! If you run in to any other issues, be sure to let us know. Thanks :slight_smile:

We’ll be pushing out another update soon for some additional fixes.

~Benny