Triggers stopped working?

Thank you for taking the time to submit your bug/issue! Please use the points below as a guide when submitting.

  • Device & model you are using (Ex: Pi 2 Model B or Arduino Uno with W5100 ethernet shield)
    rpi2 & pi zero w
  • What dashboard are you using? (Web, iOS, Android)
    android and web
  • Please describe the bug / issue as detailed as possible. Attaching the code and any relevant screenshots would be very helpful!

Triggers stopped working on both my rpi’s today.

Hmm… Can you try again? Just tested on my RPi and trigger / notifications both worked. Would also be helpful to know what was the trigger you did so we can try to reproduce, if still not working.


well main triggers are temp sensor triggers.
they went on then never turned off when high temp was reached.

also for instance when the filter pump turns on it also triggers the ozone generator.
nothing is triggering though.
have rebooted both pi’s.

New fresh install of Jessie lite on a new sd card and new install of cayenne and triggers are working again. :slight_smile:
now time to see if the damn thing stays connected and running.

1 Like

Spoke too soon. No triggers again.
They worked or an hr now nothing.
Not even temp controlled triggers.

Any ideas?