Unit myDevices.service not loaded


when I execute sudo bash rpi_mgzdbbxrdp.sh -v
rpi_mgzdbbxrdp.sh dir exists Invite code does not exist but directory does so we will add invite code
Failed to stop myDevices.service: Unit myDevices.service not loaded. error appears, I tried several times.From terminal window as well as from my android phone From my andrioid phone it shows services installing and nothing happens

Unable to install cayenne

Hi @surya.cadem, from the error output you’ve posted there it sounds to me like we might have an old or partial Cayenne agent install on your Pi. Try these two commands to clean up anything that might have hung around from a previous install:

sudo /etc/myDevices/uninstall/./uninstall.sh
sudo /etc/webiopi/uninstall/./uninstall.sh

After running each of those, try the installation again (from the bash command, it will give better error output than Android). Hopefully it will succeed, but if you still get an error, please post the output from running the bash command and we’ll help troubleshoot.