Bug Filed on 04-26-2016: Removel widget

What dashboard are you using? (Web, iOS, Android)

What OS? (Jessie, Wheezy)

What Model Pi?

Please describe the bug / issue. Attaching any relevant screenshots would be very helpful!
Hey Guys,

We have to make a project in school with the raspberry pi. The teacher asked me to do Cayenne because he intends to use it for classes next year. He wanted me to make a widget (wich is very easy thank you) but now I don’t need it for my project so I pressed remove but it’s removing for one hour. I refreshed my browser and rebooted my pi but its still removing. Assistance required please.


That’s great you’re using Cayenne in your school. We’ve worked with teachers before on creating a class based on ‘IoT’ using Cayenne and the Raspberry Pi. Feel free to give him/her my info if interested in discussing.

Now onto your issue. Try going through the remove process again. If that still doesn’t work, press the ‘Reset’ button in blue ribbon at top of dashboard. Let me know of your progress, thanks!


The reset button worked thanks!

1 Like