iOS still not reliable


#1

Hi,
I’ve been using Raspberry Pis with Cayenne for years. The Pis are sensing temperature with DS18B20 and some have connected relays to turn on/off devices.

This seems to work well with a pc and web browser, but with and iPhone or iPad, the app usually does not work at all on the first launch. The screen will freeze sometimes and other times the data might be in error (like showing the temperature of the CPU as 0 degrees, or the DS18B20 will show the same temperature as the CPU when it should be 55 F. Output will also not function and there is a swirling icon after a button press. Usually the app will work on the second launch after I double click the home button and swipe to clear the app.

This got a little better with the app update several months ago but is still not like it used to be.

Also, scheduling does not seem to work any more, at least on Apple devices.

Are there plans to fix this? I miss the old app.

Thanks for your attention.


#2

Hi @nfgy we have a couple fixed solved and a new update to be launched by next week.

can you be specific here on what are the issue you are facing on the current app version? it will help us to solve the issue.


#3

Not sure what more to say except what is above. Do you need something further?


#4

Scheduling is currently disabled, but hopefully the other issues will be resolved with the next update.