I've forgotten how to install (hahaha)

somehow since my first install i seem to have lost the terminal commands for a fresh install…
silly me i know, but also i cannot seem to find this in the forums…
either a big hint or the code please.

Go to the dashboard and click Add New, then click Device. On that page click Micro Computer then click Raspberry Pi then Generate New Raspberry Pi Installer.

Or if you remove all the Raspberry Pi computers it will take you to the first time setup thing you saw first time you logged in.

thank you…

and run the installer locally or on the pi?

Run the 2 commands in the box under SSH on the Pi you want to use


all done. thank you

Thanks for the help Adam! And glad you got things figured out Simon

Hi all,
i’ve made some test,
First installation: all ok.
Remove Pi: ok
Add new Pi: ok but GPIO not connected
In second installation i received a box with 2 command: first was a wget about some “sharedownload” that i remember not well; this command terminate with a Error 500 Internal server error. Second command was something about “chmod +x …” I don’t remember ,
Third time nothing of that,
Now my Pi is connected but GPIO not; i’m not still adding other device since not solved this situation.
Thanks and… all of you have to forgive me about my bad english.

Ok, solved restarting from a new blank SD.
Now a new problem: GPIO is ok, i can read and write it; i added an MCP23017 but i can access it only in readonly mode; i can manage the device from a browser trough webiopi device monitor but not trough cayenne; when i change I/O mode of a pin or it’s level, i can see it in cayenne but i can’t manage it. One more thing: the device not appear in the left list of devices so i can’t even remove it.
Can anyone hel me?